

<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js">
<!--<![endif]-->
<head>
    

<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"0f7d451c35","applicationID":"19074707","transactionName":"NAYEZEdUWxdZWxILVg1MK2Z2GnQWTFEFDlwgDAhER1pZCF1KSSNLFwoFXFA=","queueTime":0,"applicationTime":227,"ttGuid":"5A23A29B1179C88F","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<title>Weird and wonderful: Shav&#39;s fight for late bestie</title>
<meta name="google-site-verification" content="google-site-verification" />

<meta name="description" content="Shavaughn Ruakere raised a lot of money for the Breast Cancer Foundation on Dancing with the Stars &#160;— now she’s taking it to the next level.
Ruakere was in" />
<meta name="keywords" content="" />
<meta name="author" content="Ricardo Simich" />
<link rel="canonical" href="https://spy.nzherald.co.nz/spy-news/weird-and-wonderful-shav-s-fight-for-late-bestie/" />

<meta name="og:type" content="website" />
<meta name="og:title" content="Weird and wonderful: Shav&#39;s fight for late bestie" />
<meta name="og:site_name" content="Spy" />
<meta name="og:description" content="Shavaughn Ruakere raised a lot of money for the Breast Cancer Foundation on Dancing with the Stars &#160;— now she’s taking it to the next level.
Ruakere was in" />
<meta name="og:locale" content="en_NZ" />
<meta name="og:url" content="https://spy.nzherald.co.nz/spy-news/weird-and-wonderful-shav-s-fight-for-late-bestie/" />
<meta name="geo.position" content="-36.851245, 174.758917" />
<meta name="twitter:description" content="Shavaughn Ruakere raised a lot of money for the Breast Cancer Foundation on Dancing with the Stars &#160;— now she’s taking it to the next level.
Ruakere was in" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta property="fb:pages" content="708550339184667" />

<!-- Icons -->
<link rel="apple-touch-icon" href="/content/images/interface/icons/Spy/apple-touch-icon-iphone-60x60.png">
<link rel="apple-touch-icon" sizes="60x60" href="/content/images/interface/icons/Spy/apple-touch-icon-ipad-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/content/images/interface/icons/Spy/apple-touch-icon-iphone-retina-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/content/images/interface/icons/Spy/apple-touch-icon-ipad-retina-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/content/images/interface/icons/Spy/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/content/images/interface/icons/Spy/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/content/images/interface/icons/Spy/favicon-16x16.png">
<link rel="manifest" href="/content/images/interface/icons/Spy/manifest.json">
<link rel="mask-icon" href="/content/images/interface/icons/Spy/safari-pinned-tab.svg" color="#b53e8f">
<link rel="shortcut icon" href="/content/images/interface/icons/Spy/favicon.ico">
<meta name="msapplication-config" content="/content/images/interface/icons/Spy/browserconfig.xml">
<meta name="theme-color" content="#b53e8f">
<meta name="apple-mobile-web-app-title" content="Spy">
<meta name="application-name" content="Spy">

<!-- Fonts -->
<link href='https://fonts.googleapis.com/css?family=Raleway:600,400' rel='stylesheet' type='text/css'>

<!-- Scripts -->
<script src="https://tags.crwdcntrl.net/c/5227/cc_af.js"></script>


<!-- Scripts: Bootstrap -->
    <link rel="stylesheet" href="/content/css/themes/base-light-purple.css?v=264361454" />
    <script src="/content/scripts/dist/bootstrap.js?v=264361454"></script>

<script async src="https://nzme-ads-production.s3.amazonaws.com/js/postm-lw.js?v=264361454"></script>

    
    <meta property="og:type" content="article" />
        <meta property="og:image" content="https://spy.nzherald.co.nz/media/80842/shav.jpg?width=635&amp;height=395&amp;mode=crop" />
            <meta property="og:image:width" content="635" />
            <meta property="og:image:height" content="395" />
        <meta property="twitter:image" content="https://spy.nzherald.co.nz/media/80842/shav.jpg?width=635&amp;height=395&amp;mode=crop" />
        <script src="//platform.twitter.com/widgets.js"></script>

    <meta name="apple-mobile-web-app-title" content="Spy">
<meta name="application-name" content="Spy">
    
<script>
    window._profile = {
        site: {
            name: "Spy",
            id: "spy",
        },
        hasRegionalContent: false,
        iHeartWidgetViewEnabled: false
    }
</script>

    

<script>
    window._creativeConfig = {
        host: "//data.apn.co.nz",
        tags: {
            site: "NZH",
            nw: "NZMEP",
            area: "SEC.SPY.STY/CHA=ENTERTAINMENT/SS=SPY",
            oid: "208389",
            keyword: ""
        }
    }

    window.CreativeMaker = new MoneyMaker( {
        host: window._creativeConfig.host,
        path: '/apnnz/hserver',
        tags: window._creativeConfig.tags,
        debug: false
    } );

    window.ImaMaker = new MoneyMaker( {
        host: _creativeConfig.host,
        path: "/apnnz/tserver",
        tags: _creativeConfig.tags
    } );

    window._creativeList = [];
</script>


</head>
<body>
    


    <div class="off-canvas-wrap" data-offcanvas>
        <div class="inner-wrap">

            <nav class="tab-bar hide-for-large-up">
    <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#">
            <span></span>
        </a>
    </section>
    <section class="middle tab-bar-section">

        <strong>
            <a href="/" class="off-canvas-logo left" style="background-image:url(/content/images/logo/spy/spy.png )">
                Home
            </a>
        </strong>
    </section>

    <button class="mobile-search-button right-small js-mobile-search-button">
        <span class="mobile-search-button__icon-close iconf-search-minus">
            <span aria-hidden="true" class="show-for-sr">Close Search</span>
        </span>
        <span class="mobile-search-button__icon-open iconf-search">
            <span aria-hidden="false" class="show-for-sr">Open Search</span>
        </span>
    </button>

</nav>

<section class="mobile-search hide-for-large-up js-mobile-search">
    <form class="mobile-search__form" action="/search/" method="GET">
        <input class="mobile-search__input-text js-mobile-search-input-text" type="search" name="term" value="" placeholder="Search" />
    </form>
</section>

<aside class="off-canvas--mobile-menu left-off-canvas-menu">
    <ul class="off-canvas-list off-canvas-links">
        <li class="menu__list__item--1">
            <a href="/">Home</a>
        </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="https://spy.nzherald.co.nz/spy-news/">
                        Spy News
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="https://spy.nzherald.co.nz/spy-news/">All Spy News</a>
                                        </li>
                                    <li>
                                        <a href="https://spy.nzherald.co.nz/spy-news/its-official-kiwis-love-bree-and-clint/">It&#39;s official: Kiwis love Bree and Clint</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="https://spy.nzherald.co.nz/celebrity/">
                        Celebrity
                    </a>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="https://spy.nzherald.co.nz/party-people/">
                        Party People
                    </a>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="https://spy.nzherald.co.nz/on-trend/">
                        On Trend
                    </a>
                </li>
    </ul>
    
</aside>
<a class="exit-off-canvas"></a>
            <!-- Header Begins -->
<div class="hide show-for-large-up">
    <header class="header">
        <div class="row">
            <div class="large-2 columns">

                <strong class="header-main__logo" style="background-image:url(/content/images/logo/spy/spy.png )">
                    <a href="/">Spy</a>
                </strong>
            </div>
            <div class="large-10 columns">
                <div class="ad ad--header">
                    

<aside id="creative219878800" class="flush--bottom ts-creative ts-creative-bigbanner" data-size="bigbanner" data-media="xlarge-up">
    <script>
        ( function ( window ) {
            window._creativeList = window._creativeList || [];
            window._creativeList.push({
                tags: tags = {
                    size: "bigbanner"
                },
                settings: {
                    size: "bigbanner",
                    containerElm: document.getElementById( "creative219878800" ),
                    height: 120,
                    width: 760,
                    mediaQuery: "xlarge-up"
                }
            });
        }( window ) );
    </script>
</aside>
                </div>
            </div>
        </div>
    </header>

    <div class="navigation navgiation--desktop navigation--spy">
        <div class="row navigation__row">
            <div class="xsmall-12 columns navigation__columns">
                                    
                

<!-- Menu Begins -->
<nav class="navgiation__section">
    <ul class="navgiation__section-list no-list-style">
                <li class="navigation__section-item">
                    <a class="navigation__section-link" href="https://spy.nzherald.co.nz/spy-news/" data-csref="header:nav:spynews">Spy News</a>
                </li>
                <li class="navigation__section-item">
                    <a class="navigation__section-link" href="https://spy.nzherald.co.nz/celebrity/" data-csref="header:nav:celebrity">Celebrity</a>
                </li>
                <li class="navigation__section-item">
                    <a class="navigation__section-link" href="https://spy.nzherald.co.nz/party-people/" data-csref="header:nav:partypeople">Party People</a>
                </li>
                <li class="navigation__section-item">
                    <a class="navigation__section-link" href="https://spy.nzherald.co.nz/on-trend/" data-csref="header:nav:ontrend">On Trend</a>
                </li>

        <div class="right">
            <a class="navigation__sub-link navigation__sub-link--herald" data-csref="header:nav:nzheraldentertainment" target="_blank" href="http://www.nzherald.co.nz/entertainment/news/headlines.cfm?c_id=1501119">
                <span class="show-for-sr">NZ Herald</span>
                <span class="navigation__sub-link__icon" aria-hidden="true"></span>
                
            </a>
        </div>

        <div class="desktop-search js-desktop-search right">
            <section class="desktop-search__container js-desktop-search-container is-closed">
                <form class="desktop-search__form" action="/search/" method="GET">
                    <input class="desktop-search__input-text js-desktop-search-input-text" type="search" name="term" value="" placeholder="Search" />
                </form>
            </section>
            <button class="desktop-search-button js-desktop-search-button">
                <span class="desktop-search-button__icon iconf-search">
                </span>
            </button>
        </div>
    </ul>
</nav>
<!-- Menu Ends -->

            </div>
        </div>
    </div>
</div>
<!-- Header Ends -->

            <section class="main-section">
                

<!--  -->
<div class="layout__background" style="background-image:url('');background-color:;">
</div>

                

                <div class="row">
                    <div class="small-12 columns">
                        




                        

                        




<div class="row topRow">
    <div class="small-12 columns hide show-for-xmedium-up hide-for-large-up">
        

<aside id="creative169759264" class="advert advert760 ts-creative ts-creative-bigbanner" data-size="bigbanner" data-media="large-only">
    <script>
        ( function ( window ) {
            window._creativeList = window._creativeList || [];
            window._creativeList.push({
                tags: tags = {
                    size: "bigbanner"
                },
                settings: {
                    size: "bigbanner",
                    containerElm: document.getElementById( "creative169759264" ),
                    height: 120,
                    width: 760,
                    mediaQuery: "large-only"
                }
            });
        }( window ) );
    </script>
</aside>
    </div>

   
</div>


<main>
    <div class="section clearfix flush--bottom">
            <nav role="navigation">
        <ul class="breadcrumbs">
            <li id="crumb-1"
                itemscope
                itemtype="http://data-vocabulary.org/Breadcrumb"
                itemref="crumb-2">
                
                <a class="breadcrumbs__link" href="/" data-csref="breadcrumb" itemprop="url">
                    <span itemprop="title">Home</span>
                </a>
            </li>
                    <li id="crumb-2"
                        itemscope
                        itemtype="http://data-vocabulary.org/Breadcrumb"
                        itemprop="child"
                         itemref=&quot;crumb-3&quot;>

                            <a class="breadcrumbs__link" href="https://spy.nzherald.co.nz/spy-news/" data-csref="breadcrumb" itemprop="url">
                                <span itemprop="title">Spy News</span>
                            </a>
                    </li>
                    <li id="crumb-3"
                        itemscope
                        itemtype="http://data-vocabulary.org/Breadcrumb"
                        itemprop="child"
                        >

                            <span itemprop="title">Weird and wonderful: Shav&#39;s fight for late bestie</span>
                    </li>

        </ul>
    </nav>


    </div>
    <div class="layout__content">

        <div class="layout--content-aside layout--boxed clearfix push--bottom">
            <div class="layout__content">
                <article>
                    <header>
                        <h1 class="small-gamma xmedium-beta large-alpha ts-page-heading">Weird and wonderful: Shav&#39;s fight for late bestie</h1>
                            <dl class="detail--inline small">
                                    <dt class="show-for-sr">
                                        Author
                                    </dt>
                                    <dd>
                                        <a href="/author/?Author=Ricardo Simich">Ricardo Simich</a>,
                                    </dd>
                                <dt class="show-for-sr">Section</dt>
                                <dd>
                                    <a href="https://spy.nzherald.co.nz/spy-news/">Spy News</a>,
                                </dd>
                                <dt class="show-for-sr">Publish Date</dt>
                                <dd>
                                    Saturday, 29 September 2018, 1:35PM
                                </dd>
                            </dl>
                    </header>


<div class="content__article-images">
        <figure class="figure">
            <img class="figure__image" src="https://spy.nzherald.co.nz/media/80842/shav.jpg?mode=crop&width=675&height=379&quality=80&scale=both" alt="Shav models the &quot;couch bra&quot; for a very special cause. Photo / Supplied" />
                <figcaption class="figure__caption">Shav models the "couch bra" for a very special cause. Photo / Supplied</figcaption>
        </figure>
</div>
                    <div class="layout__body clearfix">
                        <div class="layout__body__content js-richtext">

                            <div class="content__share content__share--header">
                                <div class="addthis_responsive_sharing js-addthis-toolbox"></div>
                            </div>

                            <div class="js-content-insert-creative">
                                <p>Shavaughn Ruakere raised a lot of money for the Breast Cancer Foundation on <em>Dancing with the Stars</em>  — now she’s taking it to the next level.</p>
<p>Ruakere was inspired to help fight the disease after it claimed the life of her friend, larger-than-life personality Helena McAlpine.</p>
<p>October is Breast Cancer Awareness month and Ruakere will be out collecting and also joining the Pink Ribbon motorcycle ride on October 7. Ruakere also modelled a Couch Bra designed by her friends (complete with kitty cat down the back). This will be auctioned off to raise money for The Breast Cancer Foundation.</p>
<div class="clearfix push--bottom js-embed" data-force-iframe-ratio="false">
    <blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BmbqrNaFo5a/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BmbqrNaFo5a/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BmbqrNaFo5a/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Shavaughn Ruakere (@shavaughn_ruakere)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-13T20:21:37+00:00">Aug 13, 2018 at 1:21pm PDT</time></p></div></blockquote> <script async defer src="//www.instagram.com/embed.js"></script>
</div>
<p>“It was the 3-year anniversary of the passing of my dear friend last Sunday and we celebrated her life in true Helena-style,” Ruakere told Spy. “Helena’s dog Murphy attempted a world record at popping 100 balloons in the quickest time.”</p>
<p>The record — yes, there is world a record for this — stands at 39.08 seconds and Murphy clocked 38.14.</p>
<p>“All the strict record-setting rules were abided by, so now the footage will be submitted and approved and, boom, we may just have a new world champion.” Ruakere said.</p>
<p>Last Saturday, the actress launched a new branch of her career in MCing with her good friend, media gal Jo Holley, at the SOHO Spring Blossom Charity Ball.</p>
<img src="http://spyimg.nzherald.co.nz//media/80840/270918splshav1.jpg" />
<p>They both had a bloomin good time, raising a bunch of money for Variety NZ.</p>
<p>Together they hope to be MCs of choice for this party season. </p>
                            </div>

                                <div class="content__share content__share--header">
                                    <div class="addthis_responsive_sharing js-addthis-toolbox"></div>
                                </div>

                        </div>

                    </div>

                </article>

                

                

<aside id="creative1801747043" class="ad--small-only advert300 advert ts-creative ts-creative-rectangle" data-size="rectangle/pos=2" data-media="small-only">
        <small class="ad__note">Advertisement</small>
    <script>
        ( function ( window ) {
            window._creativeList = window._creativeList || [];
            window._creativeList.push({
                tags: tags = {
                    size: "rectangle/pos=2"
                },
                settings: {
                    size: "rectangle/pos=2",
                    containerElm: document.getElementById( "creative1801747043" ),
                    height: 250,
                    width: 300,
                    mediaQuery: "small-only"
                }
            });
        }( window ) );
    </script>
</aside>

                
    <section class="push--bottom">
        <div class="banner push--bottom-half">
            <h2 class="banner__title"><a href="https://spy.nzherald.co.nz/spy-news/" class="banner__title-link" data-csref="article:headlines">Spy News</a></h2>
        </div>
        <ul class="article-list article-list--focus collapse row no-list-style clearfix">
                <li class="small-12 large-8 columns">
                    <article class="article push--bottom-half">

                        <a class="article__media" href="https://spy.nzherald.co.nz/spy-news/naz-swaps-limelight-for-lattes-in-new-job/" data-csref="article:headlines">
                            <img class="article__image" src="https://spy.nzherald.co.nz/media/80843/naz.jpg?mode=crop&width=462&height=260&quality=95&scale=both" alt="Naz swaps limelight for lattes in new job">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-gamma xmedium-gamma">
                                <a class="article__title-link" href="https://spy.nzherald.co.nz/spy-news/naz-swaps-limelight-for-lattes-in-new-job/" data-csref="article:headlines">Naz swaps limelight for lattes in new job</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="https://spy.nzherald.co.nz/spy-news/naz-swaps-limelight-for-lattes-in-new-job/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
                            <li class="small-6 large-4 columns">
                    <article class="article flush--bottom">
                        <a class="article__media" href="https://spy.nzherald.co.nz/spy-news/kiwi-racing-star-honoured-in-us/" data-csref="article:headlines">

                            <img class="article__image" src="https://spy.nzherald.co.nz/media/80839/scott.jpg?mode=crop&width=230&height=130&quality=95&scale=both" alt="Kiwi racing star honoured in US">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-zeta medium-epsilon xmedium-zeta">
                                <a class="article__title-link" href="https://spy.nzherald.co.nz/spy-news/kiwi-racing-star-honoured-in-us/" data-csref="article:headlines">Kiwi racing star honoured in US</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="https://spy.nzherald.co.nz/spy-news/kiwi-racing-star-honoured-in-us/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
                <li class="small-6 large-4 columns">
                    <article class="article flush--bottom">
                        <a class="article__media" href="https://spy.nzherald.co.nz/spy-news/is-this-the-new-bridezilla-of-mafs/" data-csref="article:headlines">

                            <img class="article__image" src="https://spy.nzherald.co.nz/media/80838/bride.jpg?mode=crop&width=230&height=130&quality=95&scale=both" alt="Is this the new bridezilla of MAFS?">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-zeta medium-epsilon xmedium-zeta">
                                <a class="article__title-link" href="https://spy.nzherald.co.nz/spy-news/is-this-the-new-bridezilla-of-mafs/" data-csref="article:headlines">Is this the new bridezilla of MAFS?</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="https://spy.nzherald.co.nz/spy-news/is-this-the-new-bridezilla-of-mafs/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
        </ul>
    </section>


                <aside>
                    <!-- OUTBRAIN -->
<div class="banner push--bottom-half">
    <h2 class="banner__title">
        Recommended
    </h2>
</div>

<div class="push--bottom-half">
    <div class="OUTBRAIN" data-src="https://spy.nzherald.co.nz/spy-news/weird-and-wonderful-shav-s-fight-for-late-bestie/" data-widget-id="AR_1" data-ob-template="Spy"></div>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>


<!-- OUTBRAIN -->
                </aside>

            </div>
            <div class="layout__aside">
                <section class="c-promo push--bottom">
        <div class="c-connect" data-connect-count="3">
        <h2 class="c-connect__title">Connect with Spy:</h2>
            <ul class="c-connect__list">
                    <li class="c-connect__item">
                        <a class="c-connect__cta o-icon o-icon--facebook o-icon--hover" target="_blank" href="https://www.facebook.com/SpyNewsNZH">
                            <span aria-hidden="true" class="o-icon__logo iconf-i-facebook"></span>
                            <span class="visuallyhidden">Facebook</span>
                        </a>
                    </li>
                                                    <li class="c-connect__item">
                        <a class="c-connect__cta o-icon o-icon--twitter o-icon--hover" target="_blank" href="https://www.twitter.com/spynews">
                            <span aria-hidden="true" class="o-icon__logo iconf-i-twitter"></span>
                            <span class="visuallyhidden">Twitter</span>
                        </a>
                    </li>
                                    <li class="c-connect__item">
                        <a class="c-connect__cta o-icon o-icon--instagram o-icon--hover" target="_blank" href="https://www.instagram.com/seenbyspy">
                            <span aria-hidden="true" class="o-icon__logo iconf-i-instagram"></span>
                            <span class="visuallyhidden">Instagram</span>
                        </a>
                    </li>
                            </ul>
            </div>

</section>



<aside id="creative1080741520" class="ad--large-up advert300 advert ts-creative ts-creative-rectangle" data-size="rectangle/pos=1" data-media="large-up">
        <small class="ad__note">Advertisement</small>
    <script>
        ( function ( window ) {
            window._creativeList = window._creativeList || [];
            window._creativeList.push({
                tags: tags = {
                    size: "rectangle/pos=1"
                },
                settings: {
                    size: "rectangle/pos=1",
                    containerElm: document.getElementById( "creative1080741520" ),
                    height: 250,
                    width: 300,
                    mediaQuery: "large-up"
                }
            });
        }( window ) );
    </script>
</aside>

<!-- OUTBRAIN -->
<div class="banner push--bottom-half">
    <h2 class="banner__title">
        Trending
    </h2>
</div>

<div class="push--bottom-half">
    <div class="OUTBRAIN" data-src="https://spy.nzherald.co.nz/celebrity/supermodel-kate-upton-reveals-she-is-pregnant/" data-widget-id="SB_1" data-ob-template="Spy"></div>
</div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- OUTBRAIN -->



<aside id="creative582417340" class="ad--large-up advert300 advert ts-creative ts-creative-rectangle" data-size="rectangle/pos=2" data-media="large-up">
        <small class="ad__note">Advertisement</small>
    <script>
        ( function ( window ) {
            window._creativeList = window._creativeList || [];
            window._creativeList.push({
                tags: tags = {
                    size: "rectangle/pos=2"
                },
                settings: {
                    size: "rectangle/pos=2",
                    containerElm: document.getElementById( "creative582417340" ),
                    height: 250,
                    width: 300,
                    mediaQuery: "large-up"
                }
            });
        }( window ) );
    </script>
</aside>
            </div>
        </div>
    </div>
</main>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-577c893a0bcf4f5e';
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>


 
                    </div>
                </div>
            </section>
            <!-- Footer Begins -->
<footer class="footer" role="contentinfo">

    <!-- HTML TEMPLATE Start -->
    <div class="row">
        <div class="small-up columns">
            <nav class="footer__sitemap">
    <ul class="list--stacked row">
        <li class="column xsmall-12 small-5 medium-2">
            <div class="footer__social-list">
                <h2 class="footer__title">Follow Us</h2>
                <ul class="list--inline">
                        <li>
                            <a class="footer__icon" href="https://www.facebook.com/SpyNewsNZH">
                                <span aria-hidden="true" class="iconf-circle-facebook"></span>
                                <span class="show-for-sr">Follow us on Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a class="footer__icon" href="https://www.twitter.com/spynews">
                                <span aria-hidden="true" class="iconf-circle-twitter"></span>
                                <span class="show-for-sr">Follow us on Twitter</span>
                            </a>
                        </li>
                </ul>
            </div>
        </li>
        <li class="column xsmall-12 small-5 medium-4 large-3">
            <h2 class="footer__title">
                Contact NZ Herald
            </h2>
            <ul class="sitemap__list no-list-style list--stacked">
                <li>
                    <a class="sitemap__link" href="https://nzherald.custhelp.com/app/ask/c/13,40 " target="_blank" data-csref="footer:contactthenewsroom ">Contact the Newsroom</a>
                </li>
                <li>
                    <a class="sitemap__link" href="https://www.nzherald.co.nz/account/help/" target="_blank" data-csref="footer:helpsupport">Help & Support</a>
                </li>
                <li>
                    <a class="sitemap__link" href="https://nzherald.custhelp.com/app/ask/c/13,38" target="_blank" data-csref="footer:sendpicsvideoandnewstips">Send pics, video and news tips</a>
                </li>
                <li>
                    <a class="sitemap__link" href="https://nzherald.custhelp.com/app/ask/c/33" target="_blank" data-csref="footer:feedback">Feedback</a>
                </li>
            </ul>
        </li>
        <li class="column xsmall-12 small-7 medium-4 large-5">
            <h2 class="footer__title">
                NZME
            </h2>
            <ul class="sitemap__list no-list-style list--stacked">
                <li>
                    <a class="sitemap__link" href="http://www.nzme.co.nz/about-us/?ref=spy_footer" target="_blank" data-csref="footer:aboutus">About Us</a>
                </li>
                <li>
                    <a class="sitemap__link" href="http://advertising.nzme.co.nz/?ref=spy_footer" target="_blank" data-csref="footer:advertisewithnzme">Advertise with NZME</a>
                </li>
            </ul>
        </li>
    </ul>
</nav>
            <section class="footer__terms">
    <ul class="footer__terms-list inline-list">
        <li>&copy; NZME Radio Limited</li>
        <li>
            <a href="http://www.nzme.co.nz/about-us/terms-conditions/" data-csref="footer:termsandconditions" target="_blank">Terms of Use</a>
        </li>
        <li>
            <a href="http://www.nzme.co.nz/about-us/privacy-policy/" data-csref="footer:privacypolicy" target="_blank">Privacy Policy</a>
        </li>
        <li>
            <a href="http://www.nzme.co.nz/media/1025/nzme-competition-terms-conditions.pdf" data-csref="footer:competitionstermsandconditions" target="_blank">Competition Terms &amp; Conditions</a>
        </li>
    </ul>
</section>
        </div>
    </div>
</footer>

<!-- HTML TEMPLATE End -->
        </div>
    </div>
    <a class="exit-off-canvas"></a>
    

        <script src="/content/scripts/dist/paths.js?v=264361454"></script>
        <script>
            require.config({
                baseUrl: '/content/scripts/dist/lib/',
                urlArgs: 'v=264361454'
            });
            require(['/content/scripts/dist/main.js'], function () {
                require(['app/page/all'], function () {
                    
    require(['app/page/article']);

                });
            });
        </script>

    

    <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="https://secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
    var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
    var feat = { surveys_enabled: 1, sample_rate: 0.1 };
    var trac = nol_t( pvar, feat );
    trac.record().post().do_sample();
</script>
<noscript>
    <div>
        <img src="https://secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
             width="1" height="1" alt="" />
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3413449-22', 'auto');
  ga('send', 'pageview');

    window.triggerTracking = function (server, content, relativeUrl) {
        
        // Nielsen stats
        try {
            var pvar = { cid: "nz-trn", content: "", server: "secure-nz" };
            trac = nol_t(pvar);
            trac.record().post();
        } catch (e) {
        }
    }
</script>


    

</body>
</html>