

<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js">
<!--<![endif]-->
<head>
    

<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"0f7d451c35","applicationID":"19074707","transactionName":"NAYEZEdUWxdZWxILVg1MM0JcGkYUQRUIB04QTAFVWkdSDVkVAA1ODwYUHVtPGBRKVwwHWhdOFEVbQlQdFVAJEU1MSQ==","queueTime":0,"applicationTime":2,"ttGuid":"267F468212ACEEEC","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"0f7d451c35","applicationID":"19074707","transactionName":"NAYEZEdUWxdZWxILVg1MK2Z2GnQWTFEFDlwgDAhER1pZCF1KSSNLFwoFXFA=","queueTime":0,"applicationTime":129,"ttGuid":"9AF69E3741A5C4C6","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<title>TVNZ lands Victoria&#39;s Secret angel</title>
<meta name="google-site-verification" content="google-site-verification" />

<meta name="description" content="Kiwi supermodel Georgia Fowler will be unveiled as the host of New Zealand’s first Project Runway.
Spy’s sources say the coveted roles of judges and mento" />
<meta name="keywords" content="" />
<meta name="author" content="Ricardo Simich" />
<link rel="canonical" href="http://spy.nzherald.co.nz/spy-news/georgia-fowler-nz-project-runway-host/" />

<meta name="og:type" content="website" />
<meta name="og:title" content="TVNZ lands Victoria&#39;s Secret angel" />
<meta name="og:site_name" content="Spy" />
<meta name="og:description" content="Kiwi supermodel Georgia Fowler will be unveiled as the host of New Zealand’s first Project Runway.
Spy’s sources say the coveted roles of judges and mento" />
<meta name="og:locale" content="en_NZ" />
<meta name="og:url" content="http://spy.nzherald.co.nz/spy-news/georgia-fowler-nz-project-runway-host/" />
<meta name="geo.position" content="-36.851245, 174.758917" />
<meta name="twitter:description" content="Kiwi supermodel Georgia Fowler will be unveiled as the host of New Zealand’s first Project Runway.
Spy’s sources say the coveted roles of judges and mento" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta property="fb:pages" content="708550339184667" />

<!-- Icons -->
<link rel="apple-touch-icon" href="/content/images/interface/icons/Spy/apple-touch-icon-iphone-60x60.png">
<link rel="apple-touch-icon" sizes="60x60" href="/content/images/interface/icons/Spy/apple-touch-icon-ipad-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/content/images/interface/icons/Spy/apple-touch-icon-iphone-retina-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/content/images/interface/icons/Spy/apple-touch-icon-ipad-retina-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/content/images/interface/icons/Spy/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/content/images/interface/icons/Spy/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/content/images/interface/icons/Spy/favicon-16x16.png">
<link rel="manifest" href="/content/images/interface/icons/Spy/manifest.json">
<link rel="mask-icon" href="/content/images/interface/icons/Spy/safari-pinned-tab.svg" color="#b53e8f">
<link rel="shortcut icon" href="/content/images/interface/icons/Spy/favicon.ico">
<meta name="msapplication-config" content="/content/images/interface/icons/Spy/browserconfig.xml">
<meta name="theme-color" content="#b53e8f">
<meta name="apple-mobile-web-app-title" content="Spy">
<meta name="application-name" content="Spy">

<!-- Fonts -->
<link href='http://fonts.googleapis.com/css?family=Raleway:600,400' rel='stylesheet' type='text/css'>

<!-- Scripts -->
<script src="http://tags.crwdcntrl.net/c/5227/cc_af.js"></script>

<!-- Scripts: Bootstrap -->
    <link rel="stylesheet" href="/content/css/themes/base-light-purple.css?v=898437958" />
    <script src="/content/scripts/dist/bootstrap.js?v=898437958"></script>

<script async src="http://media.nzherald.co.nz/nzmeads/postm.js?v=898437958"></script>
    
        <meta property="og:image" content="http://spyimg.nzherald.co.nz/media/73421/gettyimages-915351968.jpg?width=635&amp;height=395&amp;mode=crop" />
        <meta property="twitter:image" content="http://spyimg.nzherald.co.nz/media/73421/gettyimages-915351968.jpg?width=635&amp;height=395&amp;mode=crop" />
        <script src="//platform.twitter.com/widgets.js"></script>

    <meta name="apple-mobile-web-app-title" content="Spy">
<meta name="application-name" content="Spy">
    
<script>
    window._profile = {
        site: {
            name: "Spy",
            id: "spy"
        }
    }
</script>

    

<script>
    window._creativeConfig = {
        host: "//data.apn.co.nz",
        tags: {
            site: "NZH",
            nw: "NZMEP",
            area: "SEC.SPY.STY/CHA=ENTERTAINMENT/SS=SPY",
            oid: "199234",
            keyword: ""
        }
    }

    window.CreativeMaker = new MoneyMaker( {
        host: window._creativeConfig.host,
        path: '/apnnz/hserver',
        tags: window._creativeConfig.tags,
        debug: false
    } );

    window.ImaMaker = new MoneyMaker( {
        host: _creativeConfig.host,
        path: "/apnnz/tserver",
        tags: _creativeConfig.tags
    } );

    window._creativeList = [];
</script>


</head>
<body>
    



<!-- Begin comScore Inline Tag 1.1302.13 -->
<script type="text/javascript">
    window.csProfile = function () {
        var profile = {};
        var storage = Cookies.get( 'nzme.cs.profile' );
        if ( storage !== undefined ) {
            profile = JSON.parse( storage );
        }
        return profile;
    }
    window.csParams = function () {
        var ref = document.referrer;
        var host = document.location.hostname;
        var isFromExternal = ref.indexOf( host ) === -1;
        var params = "";
        for ( var key in window.csData ) {
            var value = window.csData[key];
            var isPreviousPageLabel = key.indexOf( 'pp_' ) === 0;
            var includePreviousPageLabel = isFromExternal && isPreviousPageLabel;
            var isHelper = key.indexOf( '_' ) === 0;

            if ( value !== '' && !isHelper ) {
                if ( isPreviousPageLabel ) {
                    if ( !isFromExternal ) {
                        params += '&' + key + "=" + window.csData[key];
                    }
                } else {
                    params += '&' + key + "=" + window.csData[key];
                }
            }
        }
        return encodeURI( params );
    };
    window.csData = {
        _dateNow: '12 February 18',
        _trackPath: 'http' + ( document.location.href.charAt( 4 ) == 's' ? 's://sb' : '://b' ) + '.scorecardresearch.com/b?c1=2&c2=6820959',
            
            articles_read: csProfile().articles_read !== undefined ? csProfile().articles_read : '',
            objectid: '199234',
            syndicator: 'NZH',
            
                author: 'RicardoSimich',
        
        name: 'NZH:article:georgiafowlernzprojectrunwayhost',
        ns_search: '',
        page_type: 'article',
        platform: Modernizr.mq( 'only all and (min-width: 780px)' ) ? 'desktop' : 'mobile',
        product: 'NZH:spy',
        publication: 'SPY',
        publication_status: 'updated',
        publication_time: '09/02/2018:05:39',
        pp_name: csProfile().pp_name !== undefined ? csProfile().pp_name : '',
        pp_seconds: csProfile().pp_seconds !== undefined ? csProfile().pp_seconds : '',
        pp_section: csProfile().pp_section !== undefined ? csProfile().pp_section : '',
        pp_syndicator: csProfile().pp_syndicator !== undefined ? csProfile().pp_syndicator : '',
        pp_page_type: csProfile().pp_page_type !== undefined ? csProfile().pp_page_type : '',
        ref_page_element: csProfile().ref_page_element !== undefined ? csProfile().ref_page_element : '',
        ref_type: '',
        section: 'NZH:spynews',
        ns_site: Modernizr.mq('only all and (min-width: 780px)') ? 'nzhdesktop' : 'nzh-mobile',
        sub_page_type: ''
    };
</script>

<script type="text/javascript">
    // <![CDATA[
    function udm_( e ) { var t = "comScore=", n = document, r = n.cookie, i = "", s = "indexOf", o = "substring", u = "length", a = 2048, f, l = "&ns_", c = "&", h, p, d, v, m = window, g = m.encodeURIComponent || escape; if ( r[s]( t ) + 1 ) for ( d = 0, p = r.split( ";" ), v = p[u]; d < v; d++ ) h = p[d][s]( t ), h + 1 && ( i = c + unescape( p[d][o]( h + t[u] ) ) ); e += l + "_t=" + +( new Date ) + l + "c=" + ( n.characterSet || n.defaultCharset || "" ) + "&c8=" + g( n.title ) + i + "&c7=" + g( n.URL ) + "&c9=" + g( n.referrer ), e[u] > a && e[s]( c ) > 0 && ( f = e[o]( 0, a - 8 ).lastIndexOf( c ), e = ( e[o]( 0, f ) + l + "cut=" + g( e[o]( f + 1 ) ) )[o]( 0, a ) ), n.images ? ( h = new Image, m.ns_p || ( ns_p = h ), h.src = e ) : n.write( "<", "p", "><", 'img src="', e, '" height="1" width="1" alt="*"', "><", "/p", ">" ) };
    udm_( window.csData._trackPath + window.csParams() );
    // ]]>
</script>
<noscript><p><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6820959&author=RicardoSimich&objectid=199234&name=NZH:article:georgiafowlernzprojectrunwayhost&page_type=article&product=NZH:spy&publication=SPY&publication_status=updated&publication_time=09/02/2018:05:39&section=NZH:spynews&syndicator=NZH" height="1" width="1" alt="*"></p></noscript>
<!-- End comScore Inline Tag -->

    <div class="off-canvas-wrap" data-offcanvas>
        <div class="inner-wrap">

            <nav class="tab-bar hide-for-large-up">
    <section class="left-small">
        <a class="left-off-canvas-toggle menu-icon" href="#">
            <span></span>
        </a>
    </section>
    <section class="middle tab-bar-section">

        <strong>
            <a href="/" class="off-canvas-logo left" style="background-image:url(/content/images/logo/spy/spy.png )">
                Home
            </a>
        </strong>
    </section>

    <button class="mobile-search-button right-small js-mobile-search-button">
        <span class="mobile-search-button__icon-close iconf-search-minus">
            <span aria-hidden="true" class="show-for-sr">Close Search</span>
        </span>
        <span class="mobile-search-button__icon-open iconf-search">
            <span aria-hidden="false" class="show-for-sr">Open Search</span>
        </span>
    </button>

</nav>

<section class="mobile-search hide-for-large-up js-mobile-search">
    <form class="mobile-search__form" action="/search/" method="GET">
        <input class="mobile-search__input-text js-mobile-search-input-text" type="search" name="term" value="" placeholder="Search" />
    </form>
</section>

<aside class="off-canvas--mobile-menu left-off-canvas-menu">
    <ul class="off-canvas-list off-canvas-links">
        <li class="menu__list__item--1">
            <a href="/">Home</a>
        </li>
                <li class="" style="border-right-color: ">
                    <a href="/spy-news/">
                        Spy News
                    </a>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="/celebrity/">
                        Celebrity
                    </a>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="/party-people/">
                        Party People
                    </a>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="/on-trend/">
                        On Trend
                    </a>
                </li>
    </ul>
    
</aside>
<a class="exit-off-canvas"></a>
            <!-- Header Begins -->
<div class="hide show-for-large-up">
    <header class="header">
        <div class="row">
            <div class="large-2 columns">

                <strong class="header-main__logo" style="background-image:url(/content/images/logo/spy/spy.png )">
                    <a href="/">Spy</a>
                </strong>
            </div>
            <div class="large-10 columns">
                <div class="ad ad--header">
                    

<aside id="creative2099058748" class="flush--bottom ts-creative ts-creative-bigbanner" data-size="bigbanner" data-media="xlarge-up">
    <script>
        ( function ( window ) {
            window._creativeList = window._creativeList || [];
            window._creativeList.push({
                tags: tags = {
                    size: "bigbanner"
                },
                settings: {
                    size: "bigbanner",
                    containerElm: document.getElementById( "creative2099058748" ),
                    height: 120,
                    width: 760,
                    mediaQuery: "xlarge-up"
                }
            });
        }( window ) );
    </script>
</aside>
                </div>
            </div>
        </div>
    </header>

    <div class="navigation navgiation--desktop navigation--spy">
        <div class="row navigation__row">
            <div class="xsmall-12 columns navigation__columns">
                                    
                

<!-- Menu Begins -->
<nav class="navgiation__section">
    <ul class="navgiation__section-list no-list-style">
                <li class="navigation__section-item">
                    <a class="navigation__section-link" href="/spy-news/" data-csref="header:nav:spynews">Spy News</a>
                </li>
                <li class="navigation__section-item">
                    <a class="navigation__section-link" href="/celebrity/" data-csref="header:nav:celebrity">Celebrity</a>
                </li>
                <li class="navigation__section-item">
                    <a class="navigation__section-link" href="/party-people/" data-csref="header:nav:partypeople">Party People</a>
                </li>
                <li class="navigation__section-item">
                    <a class="navigation__section-link" href="/on-trend/" data-csref="header:nav:ontrend">On Trend</a>
                </li>

        <div class="right">
            <a class="navigation__sub-link navigation__sub-link--herald" data-csref="header:nav:nzheraldentertainment" target="_blank" href="http://www.nzherald.co.nz/entertainment/news/headlines.cfm?c_id=1501119">
                <span class="show-for-sr">NZ Herald</span>
                <span class="navigation__sub-link__icon" aria-hidden="true"></span>
                
            </a>
        </div>

        <div class="desktop-search js-desktop-search right">
            <section class="desktop-search__container js-desktop-search-container is-closed">
                <form class="desktop-search__form" action="/search/" method="GET">
                    <input class="desktop-search__input-text js-desktop-search-input-text" type="search" name="term" value="" placeholder="Search" />
                </form>
            </section>
            <button class="desktop-search-button js-desktop-search-button">
                <span class="desktop-search-button__icon iconf-search">
                </span>
            </button>
        </div>
    </ul>
</nav>
<!-- Menu Ends -->

            </div>
        </div>
    </div>
</div>
<!-- Header Ends -->

            <section class="main-section">
                

<!--  -->
<div class="layout__background" style="background-image:url('');background-color:;">
</div>

                

                <div class="row">
                    <div class="small-12 columns">
                        




                        

                        




<div class="row topRow">
    <div class="small-12 columns hide show-for-xmedium-up hide-for-large-up">
        

<aside id="creative568574364" class="advert advert760 ts-creative ts-creative-bigbanner" data-size="bigbanner" data-media="large-only">
    <script>
        ( function ( window ) {
            window._creativeList = window._creativeList || [];
            window._creativeList.push({
                tags: tags = {
                    size: "bigbanner"
                },
                settings: {
                    size: "bigbanner",
                    containerElm: document.getElementById( "creative568574364" ),
                    height: 120,
                    width: 760,
                    mediaQuery: "large-only"
                }
            });
        }( window ) );
    </script>
</aside>
    </div>

   
</div>


<main>
    <div class="section clearfix flush--bottom">
            <nav role="navigation">
        <ul class="breadcrumbs">
            <li id="crumb-1"
                itemscope
                itemtype="http://data-vocabulary.org/Breadcrumb"
                itemref="crumb-2">
                
                <a class="breadcrumbs__link" href="/" data-csref="breadcrumb" itemprop="url">
                    <span itemprop="title">Home</span>
                </a>
            </li>
                    <li id="crumb-2"
                        itemscope
                        itemtype="http://data-vocabulary.org/Breadcrumb"
                        itemprop="child"
                         itemref=&quot;crumb-3&quot;>

                            <a class="breadcrumbs__link" href="/spy-news/" data-csref="breadcrumb" itemprop="url">
                                <span itemprop="title">Spy News</span>
                            </a>
                    </li>
                    <li id="crumb-3"
                        itemscope
                        itemtype="http://data-vocabulary.org/Breadcrumb"
                        itemprop="child"
                        >

                            <span itemprop="title">TVNZ lands Victoria&#39;s Secret angel</span>
                    </li>

        </ul>
    </nav>


    </div>
    <div class="layout__content">

        <div class="layout--content-aside layout--boxed clearfix push--bottom">
            <div class="layout__content">
                <article>
                    <header>
                        <h1 class="small-gamma xmedium-beta large-alpha ts-page-heading">TVNZ lands Victoria&#39;s Secret angel</h1>
                            <dl class="detail--inline small">
                                    <dt class="show-for-sr">
                                        Author
                                    </dt>
                                    <dd>
                                        <a href="/author/?Author=Ricardo Simich">Ricardo Simich</a>,
                                    </dd>
                                <dt class="show-for-sr">Section</dt>
                                <dd>
                                    <a href="/spy-news/">Spy News</a>,
                                </dd>
                                <dt class="show-for-sr">Publish Date</dt>
                                <dd>
                                    Friday, 9 February 2018, 5:39PM
                                </dd>
                            </dl>
                    </header>


<div class="content__article-images">
        <figure class="figure">
            <img class="figure__image" src="http://spyimg.nzherald.co.nz/media/73421/gettyimages-915351968.jpg?mode=crop&width=675&height=379&quality=80&scale=both" alt="Georgia Fowler will be the host of NZ&#39;s Project Runway. Photo / Getty Images" />
                <figcaption class="figure__caption">Georgia Fowler will be the host of NZ's Project Runway. Photo / Getty Images</figcaption>
        </figure>
</div>
                    <div class="layout__body clearfix">
                        <div class="layout__body__content js-richtext">

                            <div class="content__share content__share--header">
                                <div class="addthis_responsive_sharing js-addthis-toolbox"></div>
                            </div>

                            <div class="js-content-insert-creative">
                                <p>Kiwi supermodel Georgia Fowler will be unveiled as the host of New Zealand’s first Project Runway.</p>
<p>Spy’s sources say the coveted roles of judges and mentor are still up in the air, but planning for the show took an unexpected turn with 25-year-old Fowler’s availability.</p>
<p>Snaring the Victoria’s Secret Angel and fashion IT girl is a huge coup for TVNZ2.</p>
<p> Project Runway US host, German supermodel Heidi Klum, was one of the most famous Victoria’s Secret models of all time and paved the way for the show’s global franchise, so the runway is perfectly set for fellow Angel Fowler.</p>
<p>“I couldn’t be more thrilled to be coming home to be part of the very first season of Project Runway New Zealand,” she says.</p>
<p>“To help launch the career of a Kiwi designer while giving people a glimpse into the world of fashion is beyond exciting. Haere ra, New York — and see you soon, Auckland!”<br><br></p>
<img src="http://spyimg.nzherald.co.nz//media/73420/gettyimages-888411438.jpg" />
<p><em>Georgia Fowler. Photo / Getty Images</em></p>
<p>New York-based Fowler will take time out of her lucrative modelling schedule and film in Auckland for two months later this year.</p>
<p>In 2016 she did her first Victoria’s Secret show in Paris and last November her second in Shanghai.</p>
<p>The world famous model loves her time back in New Zealand. Spy understands that while she was holidaying in the Bay of Islands at Christmas, she sneaked in a meeting with the show’s producers.</p>
<p>It’s been more than a decade since the former Diocesan School for Girls’ student was scouted. She received her first major break in the 2012 Chanel show in Paris, and since then has made international appearances for designers such as Miu Miu, Topshop, Max Mara, Jeremy Scott, and DKNY.</p>
<p>Last year Fowler graced the covers of 10 international magazines and appeared in the Selena Gomez video It Ain’t Me. Fowler has become a regular on celebrity red carpet events round the globe and on Wednesday attended the amfAR Gala, the un-official kick-off to New York Fashion week.</p>
<p>Applications are open for fashion designers who want a slot on Project Runway, with filming due to take place in April and May. It is expected to screen towards the end of the year.</p>
<p>Klum is famous for bidding Project Runway contestants “auf wiedersehen” when they are eliminated. We reckon Fowler should stick with the Maori when eliminating our Kiwi designer hopefuls.</p>
                            </div>
                            
                                <div class="content__share content__share--header">
                                    <div class="addthis_responsive_sharing js-addthis-toolbox"></div>
                                </div>

                        </div>

                    </div>

                </article>

                
                
                

<aside id="creative1881635632" class="ad--small-only advert300 advert ts-creative ts-creative-rectangle" data-size="rectangle/pos=2" data-media="small-only">
        <small class="ad__note">Advertisement</small>
    <script>
        ( function ( window ) {
            window._creativeList = window._creativeList || [];
            window._creativeList.push({
                tags: tags = {
                    size: "rectangle/pos=2"
                },
                settings: {
                    size: "rectangle/pos=2",
                    containerElm: document.getElementById( "creative1881635632" ),
                    height: 250,
                    width: 300,
                    mediaQuery: "small-only"
                }
            });
        }( window ) );
    </script>
</aside>
                
                
    <section class="push--bottom">
        <div class="banner push--bottom-half">
            <h2 class="banner__title"><a href="/spy-news/" class="banner__title-link" data-csref="article:headlines">Spy News</a></h2>
        </div>
        <ul class="article-list article-list--focus collapse row no-list-style clearfix">
                <li class="small-12 large-8 columns">
                    <article class="article push--bottom-half">

                        <a class="article__media" href="/spy-news/five-kiwi-stars-and-their-health-journeys/" data-csref="article:headlines">
                            <img class="article__image" src="http://spyimg.nzherald.co.nz/media/73448/110218spyfitness.jpg?mode=crop&width=462&height=260&quality=95&scale=both" alt="Five Kiwi stars and their health journeys">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-gamma xmedium-gamma">
                                <a class="article__title-link" href="/spy-news/five-kiwi-stars-and-their-health-journeys/" data-csref="article:headlines">Five Kiwi stars and their health journeys</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="/spy-news/five-kiwi-stars-and-their-health-journeys/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
                            <li class="small-6 large-4 columns">
                    <article class="article flush--bottom">
                        <a class="article__media" href="/spy-news/meet-the-new-host-of-project-runway-nz/" data-csref="article:headlines">

                            <img class="article__image" src="http://spyimg.nzherald.co.nz/media/73444/scczen_gettyimages-915351968_640x320-jpg.jpg?mode=crop&width=230&height=130&quality=95&scale=both" alt="Meet the new host of Project Runway NZ">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-zeta medium-epsilon xmedium-zeta">
                                <a class="article__title-link" href="/spy-news/meet-the-new-host-of-project-runway-nz/" data-csref="article:headlines">Meet the new host of Project Runway NZ</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="/spy-news/meet-the-new-host-of-project-runway-nz/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
                <li class="small-6 large-4 columns">
                    <article class="article flush--bottom">
                        <a class="article__media" href="/spy-news/hurricanes-stars-proud-as-punch/" data-csref="article:headlines">

                            <img class="article__image" src="http://spyimg.nzherald.co.nz/media/73427/080218splsheilds.jpg?mode=crop&width=230&height=130&quality=95&scale=both" alt="Hurricanes stars show off their daughters">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-zeta medium-epsilon xmedium-zeta">
                                <a class="article__title-link" href="/spy-news/hurricanes-stars-proud-as-punch/" data-csref="article:headlines">Hurricanes stars show off their daughters</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="/spy-news/hurricanes-stars-proud-as-punch/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
        </ul>
    </section>

                
                <aside>
                    <!-- OUTBRAIN -->
<div class="banner push--bottom-half">
    <h2 class="banner__title">
        Recommended
    </h2>
</div>

<div class="push--bottom-half">
    <div class="OUTBRAIN" data-src="http://spy.nzherald.co.nz/spy-news/georgia-fowler-nz-project-runway-host/" data-widget-id="AR_1" data-ob-template="Spy"></div>
</div>


<!-- OUTBRAIN -->
                </aside>

            </div>
            <div class="layout__aside">
                <section class="c-promo push--bottom">
        <div class="c-connect" data-connect-count="3">
        <h2 class="c-connect__title">Connect with Spy:</h2>
            <ul class="c-connect__list">
                    <li class="c-connect__item">
                        <a class="c-connect__cta o-icon o-icon--facebook o-icon--hover" target="_blank" href="https://www.facebook.com/SpyNewsNZH">
                            <span aria-hidden="true" class="o-icon__logo iconf-i-facebook"></span>
                            <span class="visuallyhidden">Facebook</span>
                        </a>
                    </li>
                                                    <li class="c-connect__item">
                        <a class="c-connect__cta o-icon o-icon--twitter o-icon--hover" target="_blank" href="https://www.twitter.com/spynews">
                            <span aria-hidden="true" class="o-icon__logo iconf-i-twitter"></span>
                            <span class="visuallyhidden">Twitter</span>
                        </a>
                    </li>
                                    <li class="c-connect__item">
                        <a class="c-connect__cta o-icon o-icon--instagram o-icon--hover" target="_blank" href="https://www.instagram.com/seenbyspy">
                            <span aria-hidden="true" class="o-icon__logo iconf-i-instagram"></span>
                            <span class="visuallyhidden">Instagram</span>
                        </a>
                    </li>
                            </ul>
            </div>

</section>



<aside id="creative1080155482" class="ad--large-up advert300 advert ts-creative ts-creative-rectangle" data-size="rectangle/pos=1" data-media="large-up">
        <small class="ad__note">Advertisement</small>
    <script>
        ( function ( window ) {
            window._creativeList = window._creativeList || [];
            window._creativeList.push({
                tags: tags = {
                    size: "rectangle/pos=1"
                },
                settings: {
                    size: "rectangle/pos=1",
                    containerElm: document.getElementById( "creative1080155482" ),
                    height: 250,
                    width: 300,
                    mediaQuery: "large-up"
                }
            });
        }( window ) );
    </script>
</aside>

<!-- OUTBRAIN -->
<div class="banner push--bottom-half">
    <h2 class="banner__title">
        Trending
    </h2>
</div>

<div class="push--bottom-half">
    <div class="OUTBRAIN" data-src="http://spy.nzherald.co.nz/celebrity/bahamas-ban-any-future-ja-rule-festivals/" data-widget-id="SB_1" data-ob-template="Spy"></div>
</div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- OUTBRAIN -->



<aside id="creative1624032707" class="ad--large-up advert300 advert ts-creative ts-creative-rectangle" data-size="rectangle/pos=2" data-media="large-up">
        <small class="ad__note">Advertisement</small>
    <script>
        ( function ( window ) {
            window._creativeList = window._creativeList || [];
            window._creativeList.push({
                tags: tags = {
                    size: "rectangle/pos=2"
                },
                settings: {
                    size: "rectangle/pos=2",
                    containerElm: document.getElementById( "creative1624032707" ),
                    height: 250,
                    width: 300,
                    mediaQuery: "large-up"
                }
            });
        }( window ) );
    </script>
</aside>
            </div>
        </div>
    </div>
</main>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-577c893a0bcf4f5e';
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>


 
                    </div>
                </div>
            </section>
            <!-- Footer Begins -->
<footer class="footer" role="contentinfo">

    <!-- HTML TEMPLATE Start -->
    <div class="row">
        <div class="small-up columns">
            <nav class="footer__sitemap">
    <ul class="list--stacked row">
        <li class="column xsmall-12 small-5 medium-2">
            <div class="footer__social-list">
                <h2 class="footer__title">Follow Us</h2>
                <ul class="list--inline">
                        <li>
                            <a class="footer__icon" href="https://www.facebook.com/SpyNewsNZH">
                                <span aria-hidden="true" class="iconf-circle-facebook"></span>
                                <span class="show-for-sr">Follow us on Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a class="footer__icon" href="https://www.twitter.com/spynews">
                                <span aria-hidden="true" class="iconf-circle-twitter"></span>
                                <span class="show-for-sr">Follow us on Twitter</span>
                            </a>
                        </li>
                </ul>
            </div>
        </li>
        <li class="column xsmall-12 small-5 medium-4 large-3">
            <h2 class="footer__title">
                Contact NZ Herald
            </h2>
            <ul class="sitemap__list no-list-style list--stacked">
                <li>
                    <a class="sitemap__link" href="https://nzherald.custhelp.com/app/ask/c/13,40 " target="_blank" data-csref="footer:contactthenewsroom ">Contact the Newsroom</a>
                </li>
                <li>
                    <a class="sitemap__link" href="https://www.nzherald.co.nz/account/help/" target="_blank" data-csref="footer:helpsupport">Help & Support</a>
                </li>
                <li>
                    <a class="sitemap__link" href="https://nzherald.custhelp.com/app/ask/c/13,38" target="_blank" data-csref="footer:sendpicsvideoandnewstips">Send pics, video and news tips</a>
                </li>
                <li>
                    <a class="sitemap__link" href="https://nzherald.custhelp.com/app/ask/c/33" target="_blank" data-csref="footer:feedback">Feedback</a>
                </li>
            </ul>
        </li>
        <li class="column xsmall-12 small-7 medium-4 large-5">
            <h2 class="footer__title">
                NZME
            </h2>
            <ul class="sitemap__list no-list-style list--stacked">
                <li>
                    <a class="sitemap__link" href="http://www.nzme.co.nz/about-us/?ref=spy_footer" target="_blank" data-csref="footer:aboutus">About Us</a>
                </li>
                <li>
                    <a class="sitemap__link" href="http://advertising.nzme.co.nz/?ref=spy_footer" target="_blank" data-csref="footer:advertisewithnzme">Advertise with NZME</a>
                </li>
            </ul>
        </li>
    </ul>
</nav>
            <section class="footer__terms">
    <ul class="footer__terms-list inline-list">
        <li>&copy; Copyright NZME</li>
        <li>
            <a href="http://www.nzme.co.nz/about-us/terms-conditions/" data-csref="footer:termsandconditions" target="_blank">Terms &amp; Conditions</a>
        </li>
        <li>
            <a href="http://www.nzme.co.nz/about-us/privacy-policy/" data-csref="footer:privacypolicy" target="_blank">Privacy Policy</a>
        </li>
        <li>
            <a href="http://www.nzme.co.nz/media/1025/nzme-competition-terms-conditions.pdf" data-csref="footer:competitionstermsandconditions" target="_blank">Competition Terms &amp; Conditions</a>
        </li>
    </ul>
</section>
        </div>
    </div>
</footer>

<!-- HTML TEMPLATE End -->
        </div>
    </div>
    <a class="exit-off-canvas"></a>
    

        <script src="/content/scripts/dist/paths.js?v=898437958"></script>
        <script>
            require.config({
                baseUrl: '/content/scripts/dist/lib/',
                urlArgs: 'v=898437958'
            });
            require(['/content/scripts/dist/main.js'], function () {
                require(['app/page/all'], function () {
                    
    require(['app/page/article']);

                });
            });
        </script>

    

    <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="http://secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
    var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
    var feat = { surveys_enabled: 1, sample_rate: 0.1 };
    var trac = nol_t( pvar, feat );
    trac.record().post().do_sample();
</script>
<noscript>
    <div>
        <img src="http://secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
             width="1" height="1" alt="" />
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<!-- Begin comScore Inline Tag 1.1302.13 -->
<script type="text/javascript" language="JavaScript1.3" src="http://b.scorecardresearch.com/c2/6820959/cs.js"></script>
<!-- End comScore Inline Tag -->

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3413449-22', 'auto');
  ga('send', 'pageview');

    window.triggerTracking = function (server, content, relativeUrl) {
        
        // Nielsen stats
        try {
            var pvar = { cid: "nz-trn", content: "", server: "secure-nz" };
            trac = nol_t(pvar);
            trac.record().post();
        } catch (e) {
        }
    }
</script>


    

</body>
</html>